2006-09-12 00:00:00
This mod requires MWSE v0.92a (or later). MWSE v0.94a is available [url=download--12394]here on MMH[/url] NOTE: If you use MGE XE, MWSE v0.94a is already included in that. In order to run this plugin, you must download and install CI_Global_v12.rar and add the esp to your activ...